メニューバーとツールバー
このページでは、Lyrics Master のメニューとツールバーの使い方を解説しています。
「Lyrics Master」メニュー
  • Lyrics Master について...
    • Lyrics Master のバージョンについての情報を表示します。
  • 環境設定...
「ファイル」メニュー
  • 閉じる
    • 現在表示しているウィンドウを閉じます。
  • 歌詞を検索...
    • 歌詞の検索画面を開きます。
  • メイン画面を表示
    • 検索画面から、メイン画面に戻ります。
  • ページ設定...
    • 印刷に使用する用紙サイズなどの設定を行うことができます。
「編集」メニュー
標準的なテキスト編集機能を提供します。
「歌詞」メニュー
このメニューは、メイン画面でのみ利用できます。
  • コピー
    • 歌詞をコピーします。
  • 保存
    • 「保存」を選択すると、環境設定で指定した保存先にテキストファイルとして保存します。
    • 「別名で保存...」を選択すると、保存場所を指定して歌詞を保存します。
    • 「iPod に保存」を選択すると、環境設定で指定した iPod の「メモフォルダ」に保存します。
  • プリント
    • メイン画面の歌詞エリアに表示されているテキストを印刷します。
    • ファイルメニューから設定できる「ページ設定」が適用されます。
  • 再読み込み
    • 最後にダウンロードした歌詞を、メイン画面に復元します。
    • Shift キーを押しながら選択すると、再度歌詞サイトからダウンロードします。
  • 中止
    • ダウンロード中に、ダウンロードをすべて中止する場合に選択します。
    • Shift キーを押しながら選択すると、現在ダウンロード中の歌詞のみをスキップします。
「リンク」メニュー
選択した歌詞サイトを Web ブラウザで開きます。
「検索」メニュー
選択した歌詞サイトを、検索対象に入れたり、外したりできます(チェックの付いている歌詞サイトから検索されます)。
「iTunes」メニュー
  • 再生中の曲に適用
    • iTunes で再生中の曲に、歌詞を設定します。
  • 次の曲へ / 前の曲へ
    • iTunes で再生中のトラックを移動します。検索画面のボタンでも操作できます。
  • 起動
    • iTunes を起動します。
  • Store ブラウザ
    • iTunes Store のインクリメンタル検索画面を表示します。
    • ブラウザからミュージックや App を購入すると、その売り上げの一部が Lyrics Master の開発費の一部として寄付されます。
「ヘルプ」メニュー
  • Lyrics Master ヘルプ
    • ヘルプを表示します。
  • サポート
    • サポートサイトに移動します。
  • 公式 Twitter アカウント
    • 公式 Twitter アカウントのページに移動します。
  • 問題を報告する...
    • 開発者に Lyrics Master で発生した問題を報告する画面を表示します。
ツールバー
  • 検索
    • 「ファイル」メニューの「歌詞を検索...」と同じです。
  • 保存
    • 「歌詞」メニューの「保存」の「保存」と同じです。
  • プリント
    • 「歌詞」メニューの「プリント」と同じです。option キーを押しながらクリックすると、プレビューが表示されます。
  • 適用
    • 「iTunes」メニューの「再生中の曲に適用」と同じです。
  • 中止
    • 「歌詞」メニューの「中止」と同じです。